New Security Warning Issued For Google's 2 Billion Chrome Users

Discuss whatever you want here--both QB and non-QB related. Anything from the DEF INT command to the meaning of life!

Moderators: Pete, Mods

Post Reply
User avatar
burger2227
Veteran
Posts: 2357
Joined: Mon Aug 21, 2006 12:40 am
Location: Pittsburgh, PA

New Security Warning Issued For Google's 2 Billion Chrome Users

Post by burger2227 » Fri Aug 30, 2019 9:16 am

New Security Warning Issued For Google's 2 Billion Chrome Users
Google has confirmed that it is rolling out an emergency update to the Google Chrome web browser over the coming days to fix a high-severity vulnerability that could allow attackers to take control of your Windows, macOS or Linux system. Neither Android nor iOS versions of the browser are affected by this vulnerability. However, the 2 billion people who use Chrome should be vigilant and ensure that their browser does update.

This emergency update has already started to be rolled out, and users on all desktop platforms are advised to check their browser versions to ensure that the update has been installed. The version number you need to be looking for is Chrome 76.0.3809.132, and you can check for updates by selecting "About Google Chrome" from the Help menu. Doing this will trigger an automatic download of any available update. The browser will then need to be relaunched after the download for the update to take effect.
Please acknowledge and thank members who answer your questions!
QB64 is a FREE QBasic compiler for WIN, MAC(OSX) and LINUX : https://www.qb64.org/forum/index.php
Get my Q-Basics demonstrator: https://www.dropbox.com/s/fdmgp91d6h8ps ... s.zip?dl=0

Post Reply